Bulletin d'alerte Debian

DLA-770-2 libphp-phpmailer -- Mise à jour de sécurité pour LTS

Date du rapport :
3 janvier 2017
Paquets concernés :
libphp-phpmailer
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 849365.
Dans le dictionnaire CVE du Mitre : CVE-2016-10033.
Plus de précisions :

Dawid Golunski a découvert que PHPMailer, une bibliothèque populaire pour envoyer des courriels depuis des applications PHP, permettait à un attaquant distant d’exécuter du code s'il était capable de fournir une adresse Sender contrefaite.

Veuillez noter que pour ce problème un CVE-2016-10045 a aussi été assigné, et constitue une régression dans le correctif proposé pour CVE-2016-10033. Parce que le correctif original n'a pas été appliqué dans Debian, Debian n'était pas vulnérable à CVE-2016-10045.

Pour Debian 7 Wheezy, ces problèmes ont été corrigés dans la version 5.1-1.2.

Nous vous recommandons de mettre à jour vos paquets libphp-phpmailer.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.