Debian Security Advisory

DLA-773-4 python-crypto -- LTS security update

Date Reported:
10 Jan 2017
Affected Packages:
python-crypto
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

The previous security updates for python-crypto (DLA-773-1, DLA-773-2 & DLA-773-3) were not available on non-amd64 architectures.

This was due to the testsuite failing to exit gracefully when multiprocessing based tests were not functioning or available, such as on the Debian buildd network.

For Debian 7 Wheezy, this issue has been fixed in python-crypto version 2.6-4+deb7u7. There has been no change to the codepath associated with the original CVE (2013-7459).