Debian Security Advisory

DLA-784-1 gcc-mozilla -- LTS security update

Date Reported:
14 Jan 2017
Affected Packages:
gcc-mozilla
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

GCC 4.8 has been packaged as gcc-mozilla for Debian 7. This package will be needed for future updates to firefox-esr and icedove, and possibly other packages that require new versions of GCC.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS

For Debian 6 Squeeze, these issues have been fixed in gcc-mozilla version 4.8.4-0deb7u1