Debian Security Advisory

DLA-785-1 wireless-regdb -- LTS security update

Date Reported:
16 Jan 2017
Affected Packages:
wireless-regdb
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

This update includes the changes in wireless-regdb 2016.06.10, reflecting changes to radio regulations in many countries and adding information about additional countries.

For Debian 7 Wheezy, the update is available as version 2016.06.10-1~deb7u1. For Debian 8 Jessie, it is available as version 2016.06.10-1~deb8u1.

We recommend that you upgrade your wireless-regdb packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS

For Debian 6 Squeeze, these issues have been fixed in wireless-regdb version 2016.06.10-1~deb7u1