Bulletin d'alerte Debian

DLA-873-1 apt-cacher -- Mise à jour de sécurité pour LTS

Date du rapport :
27 mars 2017
Paquets concernés :
apt-cacher
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Aucune référence à une base de données externe en rapport avec la sécurité n'est actuellement disponible.
Plus de précisions :

Il a été découvert qu’il existait une vulnérabilité de fractionnement de réponse HTTP dans apt-cacher, un serveur mandataire pour les dépôts logiciels de Debian et Ubuntu.

Pour Debian 7 Wheezy, ce problème a été corrigé dans la version 1.7.6+deb7u1 de apt-cacher.

Nous vous recommandons de mettre à jour vos paquets apt-cacher.