Debian Security Advisory

DLA-889-1 potrace -- LTS security update

Date Reported:
09 Apr 2017
Affected Packages:
potrace
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 843861.
In Mitre's CVE dictionary: CVE-2016-8685.
More information:

It was discovered that potrace, an utility to transform bitmaps into vector graphics, was affected by an integer overflow in the findnext function, allowing remote attackers to cause a denial of service (invalid memory access and crash) via a crafted BMP image.

For Debian 7 Wheezy, these problems have been fixed in version 1.10-1+deb7u2.

We recommend that you upgrade your potrace packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS