Debian Security Advisory

DLA-891-1 libnl -- LTS security update

Date Reported:
10 Apr 2017
Affected Packages:
libnl
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2017-0553.
More information:

It was discovered that there was an integer overflow vulnerability in libnl, a library used for interprocess communication (IPC).

For Debian 7 Wheezy, this issue has been fixed in libnl version 1.1-7+deb7u1.

We recommend that you upgrade your libnl packages.