Bulletin d'alerte Debian

DLA-896-1 icedove -- Mise à jour de sécurité pour LTS

Date du rapport :
19 avril 2017
Paquets concernés :
icedove
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-5373, CVE-2017-5375, CVE-2017-5376, CVE-2017-5378, CVE-2017-5380, CVE-2017-5383, CVE-2017-5390, CVE-2017-5396, CVE-2017-5398, CVE-2017-5400, CVE-2017-5401, CVE-2017-5402, CVE-2017-5404, CVE-2017-5405, CVE-2017-5407, CVE-2017-5408, CVE-2017-5410.
Plus de précisions :

Plusieurs problèmes de sécurité ont été découverts dans le client de messagerie Thunderbird de Mozilla. Plusieurs erreurs de sécurité de mémoire, des dépassements de tampon et d’autres erreurs d’implémentation pourraient conduire à l'exécution de code arbitraire ou une usurpation.

Avec la version 45.8, Debian abandonne son marquage personnalisé du paquet Icedove et fournit de nouveau le client Thunderbird. Veuillez consulter le lien suivant pour plus d’informations : https://wiki.debian.org/Thunderbird

Les paquets de transition pour les paquets Icedove sont fournis et mettent à niveau automatiquement vers la nouvelle version. Puisque de nouveaux paquets binaires doivent être installés, assurez-vous d’autoriser la procédure de mise à niveau (en utilisant par exemple, « apt-get dist-upgrade » au lieu de « apt-get upgrade »).

Pour Debian 7 Wheezy, ces problèmes ont été corrigés dans la version 1:45.8.0-3~deb7u1.

Nous vous recommandons de mettre à jour vos paquets icedove.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.