Debian Security Advisory

DLA-903-1 hunspell-en-us -- LTS security update

Date Reported:
20 Apr 2017
Affected Packages:
hunspell-en-us
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

The dictionary provided by this package had an unnecessary unversioned conflict against the thunderbird package which recently got reintroduced into Wheezy.

For Debian 7 Wheezy, this problem has been fixed in version 20070829-6+deb7u1.

We recommend that you upgrade your hunspell-en-us packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS