Debian Security Advisory
DLA-934-1 radicale -- LTS security update
- Date Reported:
- 09 May 2017
- Affected Packages:
- Security database references:
- In Mitre's CVE dictionary: CVE-2017-8342.
- More information:
Radicale before 1.1.2 and 2.x before 2.0.0rc2 is prone to timing oracles and simple brute-force attacks when using the htpasswd authentication method.
For Debian 7
Wheezy, these problems have been fixed in version 0.7-1.1+deb7u2.
We recommend that you upgrade your radicale packages.
Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS