Bulletin d'alerte Debian

DLA-940-1 sane-backends -- Mise à jour de sécurité pour LTS

Date du rapport :
13 mai 2017
Paquets concernés :
sane-backends
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-6318.
Plus de précisions :

Il a été découvert qu’il existait un problème dans sane-backends, une bibliothèque d’API pour numériseur à balayage. Il permettait à des attaquants distants d’obtenir des informations sensibles sur la mémoire à l'aide d'un paquet SANE_NET_CONTROL_OPTION contrefait.

Pour Debian 7 Wheezy, ce problème a été corrigé dans la version 1.0.22-7.4+deb7u1 de sane-backends.

Nous vous recommandons de mettre à jour vos paquets sane-backends.