Bulletin d'alerte Debian

DLA-976-1 yodl -- Mise à jour de sécurité pour LTS

Date du rapport :
5 juin 2017
Paquets concernés :
yodl
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2016-10375.
Plus de précisions :

Hanno Bock a découvert qu’il existait une vulnérabilité de lecture excessive de tampon dans le programme de traitement de document yodl (Your Own Document Language).

Pour Debian 7 Wheezy, ce problème a été corrigé dans la version 3.00.0-6+deb7u1 de yodl.

Nous vous recommandons de mettre à jour vos paquets yodl.