Debian Security Advisory

DLA-1228-1 poppler -- LTS security update

Date Reported:
03 Jan 2018
Affected Packages:
poppler
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2017-1000456.
More information:

Jason Crain discovered a overflow vulnerability in the poppler PDF rendering library.

For Debian 7 Wheezy, this issue has been fixed in poppler version 0.18.4-6+deb7u5.

We recommend that you upgrade your poppler packages.