Debian Security Advisory

DLA-1246-1 transmission -- LTS security update

Date Reported:
18 Jan 2018
Affected Packages:
transmission
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 886990.
In Mitre's CVE dictionary: CVE-2018-5702.
More information:

Tavis Ormandy discovered a vulnerability in the Transmission BitTorrent client; insecure RPC handling between the Transmission daemon and the client interface(s) may result in the execution of arbitrary code if a user visits a malicious website while Transmission is running.

For Debian 7 Wheezy, these problems have been fixed in version 2.52-3+nmu3.

We recommend that you upgrade your transmission packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS