Bulletin d'alerte Debian

DLA-1248-1 libgd2 -- Mise à jour de sécurité pour LTS

Date du rapport :
19 janvier 2018
Paquets concernés :
libgd2
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-5711.
Plus de précisions :

Il y avait une possibilité d'attaque par déni de service dans la bibliothèque d'imagelibgd2. Un fichier corrompu pourrait exploiter une imprécision de signe menant à une boucle infinie.

Pour Debian 7 Wheezy, ce problème a été corrigé dans la version 2.0.36~rc1~dfsg-6.1+deb7u11.

Nous vous recommandons de mettre à jour vos paquets libgd2.