Debian Security Advisory

DLA-1250-1 mysql-5.5 -- LTS security update

Date Reported:
19 Jan 2018
Affected Packages:
mysql-5.5
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2018-2562, CVE-2018-2622, CVE-2018-2640, CVE-2018-2665, CVE-2018-2668.
More information:

Several issues have been discovered in the MySQL database server. The vulnerabilities are addressed by upgrading MySQL to the new upstream version 5.5.59, which includes additional changes. Please see the MySQL 5.5 Release Notes and Oracle's Critical Patch Update advisory for further details:

For Debian 7 Wheezy, these problems have been fixed in version 5.5.59-0+deb7u1.

We recommend that you upgrade your mysql-5.5 packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS