Debian Security Advisory

DLA-1256-1 firefox-esr -- LTS security update

Date Reported:
24 Jan 2018
Affected Packages:
firefox-esr
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2018-5089, CVE-2018-5091, CVE-2018-5095, CVE-2018-5096, CVE-2018-5097, CVE-2018-5098, CVE-2018-5099, CVE-2018-5102, CVE-2018-5103, CVE-2018-5104, CVE-2018-5117.
More information:

Several security issues have been found in the Mozilla Firefox web browser: Multiple memory safety errors, use-after-frees and other implementation errors may lead to the execution of arbitrary code or denial of service.

For Debian 7 Wheezy, these problems have been fixed in version 52.6.0esr-1~deb7u1.

We recommend that you upgrade your firefox-esr packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS