Debian Security Advisory

DLA-1263-1 debian-security-support -- LTS security update

Date Reported:
29 Jan 2018
Affected Packages:
debian-security-support
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

This update marks several packages as no longer supported by wheezy-lts:

teamspeak-server, teamspeak-client, libstruts1.2-java, nvidia-graphics-drivers, glassfish, jbossas4, libnet-ping-external-perl, mp3gain, tor, jasperreports.

For the reasoning please see the links provided in

/usr/share/debian-security-support/security-support-ended.deb8

Furthermore it marks swftools as only safe to use for trusted input.

For Debian 7 Wheezy, these problems have been fixed in version 2018.01.29~deb7u1.

We recommend that you upgrade your debian-security-support packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS