Debian Security Advisory

DLA-1269-1 dokuwiki -- LTS security update

Date Reported:
04 Feb 2018
Affected Packages:
dokuwiki
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2017-18123.
More information:

It was discovered that an XHR/AJAX call did not properly encode user input in the dokuwiki wiki platform. This resulted in a reflected file download vulnerability.

For Debian 7 Wheezy, this issue has been fixed in dokuwiki version 0.0.20120125b-2+deb7u2.

We recommend that you upgrade your dokuwiki packages.