Debian Security Advisory

DLA-1277-1 audacity -- LTS security update

Date Reported:
12 Feb 2018
Affected Packages:
audacity
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2016-2540.
More information:

Chris Navarrete from Fortinet's FortiGuard Labs discovered that Audacity, a multi-track audio editor, contains a vulnerability such that a .wav file with a crafted FORMATCHUNK structure (many channels) can result in a denial of service (memory corruption and application crash).

For Debian 7 Wheezy, these problems have been fixed in version 2.0.1-1+deb7u1.

We recommend that you upgrade your audacity packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS