Bulletin d'alerte Debian

DLA-1285-1 bind9 -- Mise à jour de sécurité pour LTS

Date du rapport :
16 février 2018
Paquets concernés :
bind9
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 889285.
Dans le dictionnaire CVE du Mitre : CVE-2018-5735.
Plus de précisions :

BIND, une implémentation de serveur DNS, était vulnérable à un défaut de déni de service découvert dans le traitement de validations DNSSEC. Un attaquant distant pourrait utiliser ce défaut faire s'interrompre le démon named de façon inattendue avec un échec d'assertion à l'aide d'une réponse DNS contrefaite pour l'occasion. Ce problème est étroitement lié au CVE-2017-3139.

Pour Debian 7 Wheezy, ces problèmes ont été corrigés dans la version 9.8.4.dfsg.P1-6+nmu2+deb7u20.

Nous vous recommandons de mettre à jour vos paquets bind9.

Pour disposer d'un état détaillé sur la sécurité de bind9, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/bind9

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.