Bulletin d'alerte Debian

DLA-1311-1 adminer -- Mise à jour de sécurité pour LTS

Date du rapport :
22 mars 2018
Paquets concernés :
adminer
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-7667.
Plus de précisions :

Il existait un exploit par contrefaçon de requête coté serveur (SSRF) dans adminer, un outil d’administration de base de données basé sur le web.

Adminer permettait à des connexions non authentifiées d’être engagées dans un système et des ports arbitraires. Cela pourrait contourner des pare-feux pour identifier des hôtes internes ou réaliser un balayage de ports d’autres serveurs.

Pour Debian 7 Wheezy, ce problème a été corrigé dans la version 3.3.3-1+deb7u1 de adminer.

Nous vous recommandons de mettre à jour vos paquets adminer.