Debian Security Advisory

DLA-1324-1 libdatetime-timezone-perl -- LTS security update

Date Reported:
28 Mar 2018
Affected Packages:
libdatetime-timezone-perl
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

This update includes the changes in tzdata 2018d for the Perl bindings. For the list of changes, see DLA-1323-1.

For Debian 7 Wheezy, these problems have been fixed in version 1:1.58-1+2018d.

We recommend that you upgrade your libdatetime-timezone-perl packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS