Debian Security Advisory

DLA-1325-1 drupal7 -- LTS security update

Date Reported:
28 Mar 2018
Affected Packages:
drupal7
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2018-7600.
More information:

Jasper Mattsson found a remote code execution vulnerability in the Drupal content management system. This potentially allows attackers to exploit multiple attack vectors on a Drupal site, which could result in the site being completely compromised.

For further information please refer to the official upstream advisory at https://www.drupal.org/sa-core-2018-002.

For Debian 7 Wheezy, these problems have been fixed in version 7.14-2+deb7u18.

We recommend that you upgrade your drupal7 packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS