Debian Security Advisory

DLA-1329-1 memcached -- LTS security update

Date Reported:
29 Mar 2018
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2018-1000127.
More information:

memcached version prior to 1.4.37 contains an Integer Overflow vulnerability that can result in data corruption and deadlocks. This attack is exploitable via network connectivity to the memcached service.

For Debian 7 Wheezy, these problems have been fixed in version 1.4.13-0.2+deb7u4.

We recommend that you upgrade your memcached packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: