Bulletin d'alerte Debian

DLA-1330-1 openssl -- Mise à jour de sécurité pour LTS

Date du rapport :
30 mars 2018
Paquets concernés :
openssl
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-0739.
Plus de précisions :

Les types ASN.1 construits avec une définition récursive pourraient dépasser la taille de la pile, menant éventuellement à un déni de service.

Plus de détails sont disponibles dans l'annonce amont : https://www.openssl.org/news/secadv/20180327.txt

Pour Debian 7 Wheezy, ces problèmes ont été corrigés dans la version 1.0.1t-1+deb7u4.

Nous vous recommandons de mettre à jour vos paquets openssl.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.