Debian Security Advisory

DLA-1362-1 gcc-4.9-backport -- LTS security update

Date Reported:
25 Apr 2018
Affected Packages:
gcc-4.9-backport
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

GCC 4.9 has been packaged as gcc-4.9-backport for Debian 7. This package will be needed by future updates to linux, and possibly other packages, to implement the retpoline mitigation for CVE-2017-5715 (Spectre variant 2).

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS

For Debian 6 Squeeze, these issues have been fixed in gcc-4.9-backport version 4.9.2-10+deb7u1