Debian Security Advisory

DLA-1402-1 exiv2 -- LTS security update

Date Reported:
28 Jun 2018
Affected Packages:
exiv2
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 901706, Bug 901707.
In Mitre's CVE dictionary: CVE-2018-10958, CVE-2018-10998, CVE-2018-10999, CVE-2018-1153, CVE-2018-12264, CVE-2018-12265.
More information:

Several vulnerabilities have been discovered in exiv2, a C++ library and a command line utility to manage image metadata, resulting in denial of service, heap-based buffer over-read/overflow, memory exhaustion, and application crash.

For Debian 8 Jessie, these problems have been fixed in version 0.24-4.1+deb8u1.

We recommend that you upgrade your exiv2 packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS