Debian Security Advisory
DLA-1424-1 linux-latest-4.9 -- LTS security update
- Date Reported:
- 18 Jul 2018
- Affected Packages:
- Security database references:
- No other external database security references currently available.
- More information:
Linux 4.9 has been packaged for Debian 8 as linux-4.9. This provides a supported upgrade path for systems that currently use kernel packages from the "jessie-backports" suite.
However, "apt full-upgrade" will *not* automatically install the updated kernel packages. You should explicitly install one of the following metapackages first, as appropriate for your system:
For example, if the command "uname -r" currently shows "4.9.0-0.bpo.6-amd64", you should install linux-image-4.9-amd64.
There is no need to upgrade systems using Linux 3.16, as that kernel version will also continue to be supported in the LTS period.
Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS
For Debian 6
Squeeze, these issues have been fixed in linux-latest-4.9 version 80+deb9u5~deb8u1