Debian Security Advisory

DLA-1434-1 linux-base -- LTS security update

Date Reported:
20 Jul 2018
Affected Packages:
linux-base
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 702482, Bug 761614.
More information:

The linux-base package has been updated to support the package of Linux 4.9 that was recently added to Debian 8. This resolves a dependency that was not satisfiable by the jessie and jessie-security suites.

This update also fixes a bug in version ordering in the linux-version command, corrects the package name printed by the perf command when linux-perf-4.9 is needed, and adds bash-completion support for the perf command.

For Debian 8 Jessie, the new version is 4.5~deb8u1.

We recommend that you upgrade your linux-base packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS

For Debian 6 Squeeze, these issues have been fixed in linux-base version 4.5~deb8u1