Debian Security Advisory

DLA-1442-2 mailman -- LTS security update

Date Reported:
27 Jul 2018
Affected Packages:
mailman
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 904680.
More information:

The security update of mailman announced as DLA-1442-1 introduced a regression due to an incomplete fix for CVE-2018-13796 that broke the admin and listinfo overview pages.

For Debian 8 Jessie, this problem has been fixed in version 1:2.1.18-2+deb8u4.

We recommend that you upgrade your mailman packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS