Bulletin d'alerte Debian

DLA-1447-1 libidn -- Mise à jour de sécurité pour LTS

Date du rapport :
27 juillet 2018
Paquets concernés :
libidn
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 873903.
Dans le dictionnaire CVE du Mitre : CVE-2017-14062.
Plus de précisions :

Une vulnérabilité de dépassement d’entier a été découverte dans libidn, la bibliothèque GNU pour les noms de domaine internationalisés (IDNs), dans son traitement de Punycode (caractères Unicode vers encodage ASCII), permettant à un attaquant distant de provoquer un déni de service à l’encontre d’applications utilisant la bibliothèque.

Pour Debian 8 Jessie, ce problème a été corrigé dans la version 1.29-1+deb8u3.

Nous vous recommandons de mettre à jour vos paquets libidn.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.