Bulletin d'alerte Debian

DLA-1505-1 zutils -- Mise à jour de sécurité pour LTS

Date du rapport :
15 septembre 2018
Paquets concernés :
zutils
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 902936.
Dans le dictionnaire CVE du Mitre : CVE-2018-1000637.
Plus de précisions :

Les versions antérieures à la version 1.8-pre2 de zutils étaient sujettes à une vulnérabilité de dépassement de tampon dans zcat provoqué par un fichier d’entrée lorsque l’option « -v, --show-nonprinting » était utilisée (ou indirectement activée). Cela pouvait aboutir éventuellement à un déni de service ou l’exécution de code arbitraire. Cette attaque semble exploitable si la victime ouvre un fichier compressé contrefait, et a été corrigée dans 1.8-pre2.

Pour Debian 8 Jessie, ce problème a été corrigé dans la version 1.3-4+deb8u1.

Nous vous recommandons de mettre à jour vos paquets zutils.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.