Debian Security Advisory

DLA-1554-2 389-ds-base -- LTS security update

Date Reported:
25 Oct 2018
Affected Packages:
389-ds-base
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

A regression was found in the recent security update for 389-ds-base (the 389 Directory Server), announced as DLA-1554-2, caused by an incomplete fix for CVE-2018-14648. The regression caused the server to crash when processing requests with empty attributes.

For Debian 8 Jessie, this problem has been fixed in version 1.3.3.5-4+deb8u5.

We recommend that you upgrade your 389-ds-base packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS