Bulletin d'alerte Debian

DLA-1591-2 libphp-phpmailer -- Mise à jour de sécurité pour LTS

Date du rapport :
28 décembre 2018
Paquets concernés :
libphp-phpmailer
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-19296.
Plus de précisions :

Une possible régression a été découverte dans la mise à jour récente de sécurité pour libphp-phpmailer, publiée dans la DLA 1591-1. Lors du rétroportage, une nouvelle variable a été accidentellement introduite dans une déclaration conditionnelle d'une version future. Merci à Salvatore Bonaccorso (carnil) pour ce signalement.

Pour Debian 8 Jessie, ce problème a été corrigé dans la version 5.2.9+dfsg-2+deb8u5.

Nous vous recommandons de mettre à jour vos paquets libphp-phpmailer.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.