Bulletin d'alerte Debian

DLA-1591-1 libphp-phpmailer -- Mise à jour de sécurité pour LTS

Date du rapport :
23 novembre 2018
Paquets concernés :
libphp-phpmailer
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-5223, CVE-2018-19296.
Plus de précisions :

Deux vulnérabilités on été découvertes libphp-phpmailer, une bibliothèque de courriel pour le langage de programmation PHP.

  • CVE-2017-5223

    Une vulnérabilité locale de divulgation de fichier à l’aide de transformations de chemins relatifs HTML.

  • CVE-2018-19296

    Attaque par injection d’objet.

Pour Debian 8 Jessie, ce problème a été corrigé dans la version 5.2.9+dfsg-2+deb8u4 de libphp-phpmailer.

Nous vous recommandons de mettre à jour vos paquets libphp-phpmailer.