Bulletin d'alerte Debian

DLA-1628-2 jasper -- Mise à jour de sécurité pour LTS

Date du rapport :
13 avril 2019
Paquets concernés :
jasper
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Aucune référence à une base de données externe en rapport avec la sécurité n'est actuellement disponible.
Plus de précisions :

La mise à jour de jasper publiée sous DLA-1628-1 causait une régression due au correctif pour CVE-2018-19542, un déréférencement de pointeur NULL dans la fonction jp2_decode, qui pourrait conduire à un déni de service. Dans certains cas, pas seulement les fichiers jp2 non valables mais aussi des fichiers jp2 valables étaient rejetés.

Pour Debian 8 Jessie, ce problème a été corrigé dans la version 1.900.1-debian1-2.4+deb8u6.

Nous vous recommandons de mettre à jour vos paquets jasper.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.