Bulletin d'alerte Debian

DLA-1634-1 wireshark -- Mise à jour de sécurité pour LTS

Date du rapport :
15 janvier 2019
Paquets concernés :
wireshark
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-7700, CVE-2017-7703, CVE-2017-7746, CVE-2017-7747, CVE-2017-9766, CVE-2017-11406, CVE-2017-11407, CVE-2017-11409, CVE-2017-13765, CVE-2017-15191, CVE-2017-17935, CVE-2017-17997, CVE-2018-7322, CVE-2018-7323, CVE-2018-7324, CVE-2018-7325, CVE-2018-7331, CVE-2018-7336, CVE-2018-7417, CVE-2018-7418, CVE-2018-7420, CVE-2018-9256, CVE-2018-9259, CVE-2018-9260, CVE-2018-9262, CVE-2018-9263, CVE-2018-9265, CVE-2018-9267, CVE-2018-9268, CVE-2018-9269, CVE-2018-9270, CVE-2018-11356, CVE-2018-11357, CVE-2018-11359, CVE-2018-16057, CVE-2018-16058, CVE-2018-19622, CVE-2018-19623, CVE-2018-19624, CVE-2018-19625, CVE-2018-19626.
Plus de précisions :

Plusieurs problèmes dans wireshark, un outil qui capture et analyse des paquets du réseau, ont été découverts par plusieurs personnes. Ce sont essentiellement des problèmes avec des vérifications de longueur ou d’accès mémoire dans différents dissecteurs. Cela peut aboutir à des boucles infinies ou des plantages avec des paquets malveillants.

Pour Debian 8 Jessie, ces problèmes ont été corrigés dans la version 1.12.1+g01b65bf-4+deb8u16.

Nous vous recommandons de mettre à jour vos paquets wireshark.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.