Bulletin d'alerte Debian

DLA-1678-1 thunderbird -- Mise à jour de sécurité pour LTS

Date du rapport :
16 février 2019
Paquets concernés :
thunderbird
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-18356, CVE-2018-18500, CVE-2018-18501, CVE-2018-18505, CVE-2018-18509, CVE-2019-5785.
Plus de précisions :

Plusieurs problèmes de sécurité ont été découverts dans le client de courriel Thunderbird. Cela pourrait permettre l'exécution de code arbitraire, un déni de service ou l’usurpation de signatures S/MIME.

Pour Debian 8 Jessie, ces problèmes ont été corrigés dans la version 1:60.5.1-1~deb8u1.

Nous vous recommandons de mettre à jour vos paquets thunderbird.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS