Bulletin d'alerte Debian

DLA-1681-1 gsoap -- Mise à jour de sécurité pour LTS

Date du rapport :
18 février 2019
Paquets concernés :
gsoap
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-7659.
Plus de précisions :

Il existait une vulnérabilité de déni de service dans gsoap, une liaison de langage C/C++ utilisée pour les services web basés sur SOAP.

Pour Debian 8 Jessie, ce problème a été corrigé dans la version 2.8.17-1+deb8u2 de gsoap.

Nous vous recommandons de mettre à jour vos paquets gsoap. Merci à Mattias Ellert <mattias.ellert@physics.uu.se> pour sa participation à la préparation de cette mise à jour.