Bulletin d'alerte Debian

DLA-1696-1 ceph -- Mise à jour de sécurité pour LTS

Date du rapport :
1er mars 2019
Paquets concernés :
ceph
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 921948, Bogue 921947.
Dans le dictionnaire CVE du Mitre : CVE-2018-14662, CVE-2018-16846.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans Ceph, un système de fichiers et de stockage distribué.

  • CVE-2018-14662

    Il a été découvert que des utilisateurs ceph authentifiés avec seulement des permissions de lecture pourraient usurper les clefs de chiffrement dm-crypt utilisées dans le chiffrement de disques ceph.

  • CVE-2018-16846

    Il a été découvert que des utilisateurs ceph RGW authentifiés peuvent causer un déni de service à l’encontre d’OMAP ayant des indices de compartiment.

Pour Debian 8 Jessie, ces problèmes ont été corrigés dans la version 0.80.7-2+deb8u3.

Nous vous recommandons de mettre à jour vos paquets ceph.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.