Bulletin d'alerte Debian

DLA-1766-1 evolution -- Mise à jour de sécurité pour LTS

Date du rapport :
26 avril 2019
Paquets concernés :
evolution
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 924616.
Dans le dictionnaire CVE du Mitre : CVE-2018-15587.
Plus de précisions :

Hanno Böck a découvert que GNOME Evolution est prédisposé à des usurpations de signatures OpenPGP pour des messages arbitraires en utilisant un courriel en HTML contrefait pour l'occasion. Ce problème était mitigé en déplaçant la barre de sécurité avec les informations de chiffrement et de signature au-dessus des en-têtes de message.

Pour Debian 8 Jessie, ce problème a été corrigé dans la version 3.12.9~git20141130.241663-1+deb8u1.

Nous vous recommandons de mettre à jour vos paquets evolution.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.