Bulletin d'alerte Debian

DLA-1807-1 vcftools -- Mise à jour de sécurité pour LTS

Date du rapport :
27 mai 2019
Paquets concernés :
vcftools
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-11099, CVE-2018-11129, CVE-2018-11130.
Plus de précisions :

Webin security lab — dbapp security Ltd ont trouvé trois problèmes dans vcftools, une collection d’outils pour travailler avec les fichiers VCF. Différentes fonctions dans header.cpp sont vulnérables à un déni de service à cause de problèmes d’utilisation de mémoire après libération ou d’une divulgation d'informations due à une lecture hors limites de tampon basé sur le tas.

Pour Debian 8 Jessie, ces problèmes ont été corrigés dans la version 0.1.12+dfsg-1+deb8u1.

Nous vous recommandons de mettre à jour vos paquets vcftools.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.