Debian Security Advisory

DLA-1810-1 tomcat7 -- LTS security update

Date Reported:
30 May 2019
Affected Packages:
tomcat7
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-0221.
More information:

Nightwatch Cybersecurity Research team identified a XSS vulnerability in tomcat7. The SSI printenv command echoes user provided data without escaping. SSI is disabled by default. The printenv command is intended for debugging and is unlikely to be present in a production website.

For Debian 8 Jessie, this problem has been fixed in version 7.0.56-3+really7.0.94-1.

We recommend that you upgrade your tomcat7 packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS