Bulletin d'alerte Debian

DLA-1821-1 phpmyadmin -- Mise à jour de sécurité pour LTS

Date du rapport :
17 juin 2019
Paquets concernés :
phpmyadmin
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 930017.
Dans le dictionnaire CVE du Mitre : CVE-2016-6606, CVE-2016-6607, CVE-2016-6611, CVE-2016-6612, CVE-2016-6613, CVE-2016-6624, CVE-2016-6626, CVE-2016-6627, CVE-2016-6628, CVE-2016-6630, CVE-2016-6631, CVE-2016-6632, CVE-2016-9849, CVE-2016-9850, CVE-2016-9861, CVE-2016-9864, CVE-2019-12616.
Plus de précisions :

Plusieurs vulnérabilités de sécurité ont été corrigées dans phpmyadmin, un outil d’administration web de MySQL. Cela prévient la possibilité d’attaques par injection SQL, de CSRF, du contournement de restrictions d’utilisateur, de divulgation d'informations ou de déni de service.

Pour Debian 8 Jessie, ces problèmes ont été corrigés dans la version 4:4.2.12-2+deb8u6.

Nous vous recommandons de mettre à jour vos paquets phpmyadmin.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.