Debian Security Advisory

DLA-1822-1 php-horde-form -- LTS security update

Date Reported:
16 Jun 2019
Affected Packages:
php-horde-form
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 930321.
In Mitre's CVE dictionary: CVE-2019-9858.
More information:

The Horde Application Framework contained a remote code execution vulnerability. A remote attacker could use this flaw to use image uploads in forms to install and execute a file in an arbitrary writable location on the server.

For Debian 8 Jessie, this problem has been fixed in version 2.0.8-2+deb8u1.

We recommend that you upgrade your php-horde-form packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS