Bulletin d'alerte Debian

DLA-1822-1 php-horde-form -- Mise à jour de sécurité pour LTS

Date du rapport :
16 juin 2019
Paquets concernés :
php-horde-form
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 930321.
Dans le dictionnaire CVE du Mitre : CVE-2019-9858.
Plus de précisions :

Le cadriciel d’applications web Horde contenait une vulnérabilité d’exécution de code à distance. Un attaquant distant pourrait utiliser ce défaut pour utiliser des téléchargements d’image dans des formulaires pour installer et exécuter un fichier dans un emplacement inscriptible arbitraire du serveur.

Pour Debian 8 Jessie, ce problème a été corrigé dans la version 2.0.8-2+deb8u1.

Nous vous recommandons de mettre à jour vos paquets php-horde-form.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.