Bulletin d'alerte Debian

DLA-1845-1 dosbox -- Mise à jour de sécurité pour LTS

Date du rapport :
7 juillet 2019
Paquets concernés :
dosbox
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 931222.
Dans le dictionnaire CVE du Mitre : CVE-2019-7165, CVE-2019-12594.
Plus de précisions :

Plusieurs vulnérabilités de sécurité ont été découvertes dans DOSBox, un émulateur pour exécuter de vieux programmes DOS.

  • CVE-2019-7165

    Une très longue ligne dans un fichier bat pourrait déborder du tampon d’analyse. Cela pourrait être utilisé par un attaquant pour exécuter du code arbitraire.

  • CVE-2019-12594

    Des contrôles d’accès insuffisants dans DOSBox permettaient à des attaquants d’accéder aux ressources sur le système hôte et d'exécuter du code arbitraire.

Pour Debian 8 Jessie, ces problèmes ont été corrigés dans la version 0.74-4+deb8u1.

Nous vous recommandons de mettre à jour vos paquets un déni de servicebox.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.