Debian Security Advisory

DLA-1917-1 curl -- LTS security update

Date Reported:
12 Sep 2019
Affected Packages:
curl
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-5482.
More information:

It was discovered that there was a heap buffer overflow vulnerability in curl, the library and command-line tool for transferring data over the internet.

For Debian 8 Jessie, these problems have been fixed in version 7.38.0-4+deb8u16.

We recommend that you upgrade your curl packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS