Bulletin d'alerte Debian

DLA-1962-1 graphite-web -- Mise à jour de sécurité pour LTS

Date du rapport :
21 octobre 2019
Paquets concernés :
graphite-web
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-18638.
Plus de précisions :

La fonction send_email dans graphite-web/webapp/graphite/composer/views.py dans Graphite est vulnérable à une SSRF. Le terminal vulnérable à une SSRF peut être utilisé par un attaquant pour que le serveur web de Graphite requiert n’importe quelle ressource. La réponse à cette requête SSRF est encodée dans un fichier d’image et puis envoyée à une adresse de courriel pouvant être fournie par l’attaquant. De cette façon, un attaquant peut exfiltrer n’importe quelle information.

Pour Debian 8 Jessie, ce problème a été corrigé dans la version 0.9.12+debian-6+deb8u1.

Nous vous recommandons de mettre à jour vos paquets graphite-web.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.